wordpress 3.0.4 重要安全更新

作者:admin发表时间:2010-12-30 评论:0 点击 2,247+

WordPress 3.0.4 版本已发布,现已可通过站点控制板更新,或在此下载。3.0.4 版本是个重要的安全更新,我们建议您尽快升级。这次更新修复了以往版本使用的叫做 KSES 的 HTML 转义库(HTML sanitation library)的重大问题。

我们深知,在节日突然发布软件更新很不好玩,不过,这个更新确实非常值得您的注意。您要这么想,为了博客访客的计算机的安全,请升级吧!

如果您希望了解更多,您可以查看我们做出了什么改动(英文)。虽然我们已听取了多方面的意见,但鉴于这涉及到的安全性问题十分重要,我们希望能够听到更多的意见。此跨网站指令码(XSS)漏洞是 Mauro GentileJon Cave (duck_) 发现的,在此向他们表示感谢!

顶一下 0 踩一下 0

你可能对以下内容感兴趣!

    1. phpmyadmin数据库导出乱码问号
    2. wordpress免费的备份插件BackUpWor...
    3. Configuring a Zone-Based ...
    4. 如何入侵XP
    5. 校园网如何使用ssh翻墙
    6. VMware打开内存不足
    7. excel批量查找excel数据到另一个excel
    8. 让AdobeDreamweaver支持Html5

发表评论

*

w_0002.gif w_0009.gif w_0007.gif w_0011.gif w_0005.gif w_0008.gif w_0010.gif w_0003.gif w_0012.gif w_0001.gif w_0006.gif